Which devices are compatible with the Sprouts app?


The Sprouts app is compatible with devices that meet the following criteria:
  • Apple iPhone 5s or above running iOS 10.0 or higher
  • Android devices running Android 5.0 or higher
The Sprouts app will update itself on most devices. Users can manually update the app by visiting the Apple and Android app stores. Once in the app store, search for “Sprouts Farmers Market” in the update section and select “Update.” The app will include all the latest features when it is relaunched. If your phone model and operating system do not meet these criteria, you can still enjoy all our enhanced features on sprouts.com in your mobile web browser.